Carrier Issue: Sprint
Incident Report for OMNILERT
Resolved
This issue has been resolved by the carrier.
Posted Feb 29, 2020 - 18:33 EST
Monitoring
The issue impacting Sprint's messaging traffic has been restored. Messages are being processed as expected, however, we are still waiting for the final notification from Sprint with the resolution of the issue.
Posted Feb 29, 2020 - 13:42 EST
Investigating
Omnilert has been notified by the carrier Sprint of an issue impacting their messaging services. Their engineers are investigating the issue and working towards a resolution.

Start Date Time: 02/29/2020 10:05 AM ET

Impact: Message Latency for SMS to Sprint customers
Posted Feb 29, 2020 - 11:52 EST