Facebook connectivity issue
Incident Report for OMNILERT
Resolved
This issue has been resolved by Facebook.
Posted Feb 15, 2022 - 14:47 EST
Investigating
Omnilert engineers are investigating issues posting messages to FACEBOOK. We are working with Facebook's developer operations team to resolve these issues on their platform. Facebook's endpoint will show with a red circle to indicate that posting is not available at this time.

Impact on Service: Facebook endpoint unavailable
Posted Feb 15, 2022 - 10:38 EST
This incident affected: Delivery End-Points (Facebook).