Omnilert Engage feature offline

Incident Report for OMNILERT

Resolved

This incident has been resolved.
Posted Sep 02, 2022 - 17:18 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 17:10 EDT

Investigating

Omnilert engineers are investigating issues loading the "Engage" feature in the Omnilert administrator portal at this time.

Other features (Send Messages, Scenarios, etc) are all available and unaffected.

We will update this posting with additional information when it becomes available.
Posted Sep 02, 2022 - 16:41 EDT
This incident affected: Web Portals (Administrator Portal).