Omnilert API issue
Incident Report for OMNILERT
Resolved
This issue should be resolved.

Omnilert engineers tracked the problem to an issue at our Amazon AWS partners that has now been resolved. Note that Omnilert API post responses may take a few seconds longer than normal to return as this issue as AWS's systems recover their capacity.
Posted Nov 25, 2020 - 13:07 EST
Investigating
Omnilert engineers are investigating intermittent "500" errors returned by the Omnilert subscriber management APIs.

Impact on service: Posts to Omnilert's user management APIs may return a "500 Server Error" response.

Messaging and admin portal functions are not impacted.

We will post additional updates to this status page as more information becomes available.
Posted Nov 25, 2020 - 12:54 EST
This incident affected: Omniengine API.