Twitter Endpoint Unavailable
Incident Report for OMNILERT
Postmortem

Dear Customers,

After a thorough assessment, we regret to inform you that the Twitter endpoint within our platform is no longer available due to changes made by Twitter (now known as "X"). This change was unexpected and has resulted in the current discontinuation of this feature.

We will however continue to monitor the situation and explore opportunities to reintroduce it in the future.

We apologize for any inconvenience this may cause and appreciate your understanding. If you have any questions or concerns, please don't hesitate to reach out to our support team.

Best regards,

Omnilert Support

Posted Sep 28, 2023 - 11:07 EDT

Resolved
This incident has been resolved and a follow-up message will be posted momentarily.
Posted Sep 28, 2023 - 11:06 EDT
Investigating
Please note that Omnilert has confirmed that Twitter suddenly began blocking their previously available API last week.

Our team is checking to see what options (if any) are available from Twitter and will update this notice if/when more information or a resolution becomes available.
Posted Jun 21, 2023 - 16:45 EDT
This incident affected: Delivery End-Points (Twitter (OBSOLETE)).