RSS Feed issues
Incident Report for OMNILERT
Resolved
RSS feeds are functioning properly, however, Chrome/Chromium browsers that enforce HTTPS may need a custom/direct URL to read their feeds. (Please contact support@omnilert.com with your current Omnilert RSS feed's URL if you require an HTTPS direct feed. )
Posted Jan 30, 2023 - 15:50 EST
Investigating
Omnilert engineers are investigating issues with messages sent to RSS feeds at this time. (Other endpoints remain unimpacted.)

Impact on Service: Omnilert RSS feeds may be intermittently unreachable or unresponsive.
Posted Jan 30, 2023 - 12:51 EST
This incident affected: Delivery End-Points (RSS).