Omnilert Mobile App connectivity issues
Incident Report for OMNILERT
Resolved
This issue has been resolved.

The root problem had been identified as related to issues at our cloud network provider (Amazon Web Services). Those issues have now been reported as resolved. Omnilert's engineers have confirmed that all services are now working as normal.
Posted Jun 13, 2023 - 17:15 EDT
Investigating
Omnilert engineers are investigating issues accessing the Omnilert Mobile App endpoints (web and native iOS/Android) for subscribers.
Posted Jun 13, 2023 - 15:41 EDT
This incident affected: Delivery End-Points (Mobile App (Instant Browser App), Mobile App (Native iOS/Android)).