CSV File Upload processing offline
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 18:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2022 - 17:45 EDT
Investigating
Omnilert engineers are currently investigating an issue with the CSV upload utility (Tools > Subscriber Import) preventing new CSV files from being manually uploaded into Omnilert. (Other functions of the system are not impacted.)

Our team is working to resolve the issue at this time. We will update this ticket when more information becomes available.
Posted Aug 17, 2022 - 17:07 EDT
This incident affected: Web Portals (Administrator Portal).