Carrier Issue: T-Mobile
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 11:57 EST
Investigating
Please be advised that an issue has been detected that is impacting carrier T-Mobile. This issue has been escalated to the carrier who are currently investigating.

Start Date Time: 02/13/2020 06:00 AM ET

Impact: Message Latency may be experienced.
Posted Feb 13, 2020 - 08:43 EST