Carrier Issue: Sprint PCS
Incident Report for OMNILERT
Resolved
The issue impacting Sprint has been resolved by the carrier.

End Date/Time: 03/21/2020 05:45 PM ET
Posted Mar 21, 2020 - 18:21 EDT
Identified
Please be advised that an issue has been detected that is impacting Sprint services (SMS). The issue was escalated to the carrier who is currently investigating.

Start Date Time: 03/21/2020 02:20 PM ET

Impact: Message Latency for SMS sent to Sprint subscribers (other carriers unaffected)
Posted Mar 21, 2020 - 14:56 EDT