SMS - Long code carrier issues
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 12:44 EDT
Investigating
Omnilert is experiencing a partial interruption of SMS delivery for select carriers. Subscribers with "long code" SMS services may experience failed/undeliverable SMS. (Standard/default shortcode SMS remains unaffected to all major US carriers.)

Omnilert engineers are working with our carrier gateway partners to resolve the issue.
Posted Sep 28, 2021 - 15:27 EDT
This incident affected: Delivery End-Points (SMS).