Email endpoint unavailable
Incident Report for OMNILERT
Resolved
Omnilert engineers have worked with our providers and this incident has been fully resolved. Email/SEED message delivery services are now available via Omnilert.

Incident End time: 02/15/2023 13:15 EST
Posted Feb 15, 2024 - 13:27 EST
Update
Omnilert engineers continue to work with our partners to resolve this issue.
We will post updates to this status page as available.
Posted Feb 15, 2024 - 12:14 EST
Identified
Omnilert engineers have identified an issue impacting email services from Omnilert.

Our team is working with our partners to resolve the issue. We will update this status page as more information becomes available.

Impact on service: Email/SEED from Omnilert is currently unavailable.
Posted Feb 15, 2024 - 10:05 EST
This incident affected: Delivery End-Points (Email).