Shibboleth/SAML login interruption
Incident Report for OMNILERT
Resolved
Omnilert engineers have identified and corrected the issue impacting SAML logins to Omnilert.
Posted May 23, 2022 - 10:22 EDT
Investigating
Omnilert engineers are investigating intermittent login issues for users logging in via Shibboleth (SAML) single sign-on. (Standard Omnilert login and messaging services remain unaffected by this issue.)

Incident start time: Approx 7:30AM EST 2022-05-23
Posted May 23, 2022 - 10:03 EDT
This incident affected: Single Sign-On Services (Shibboleth).