Shibboleth/SAML login issue for Subscriber Logins

Incident Report for OMNILERT

Resolved

This issue has been fully resolved and no further issues with SAML logins have been detected.
Posted Jan 04, 2021 - 13:25 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 12:17 EST

Update

We are continuing to investigate this issue.
Posted Jan 04, 2021 - 11:10 EST

Investigating

Omnilert is currently investigating intermittent issues with subscriber logins via Shibboleth/SAML.

Impact on Services: Subscribers who use single sign-on via SAML may not be able to log into the subscriber portal. Administrator logins are not impacted.
Posted Jan 04, 2021 - 10:21 EST
This incident affected: Single Sign-On Services (Shibboleth).