Intermittent SMS issues
Incident Report for OMNILERT
Resolved
This issue has been confirmed as resolved by our carrier/aggregator partners. We have seen no further issues and are making this issue as fully resolved.

Start Date Time: 11/09/2022 01:42 AM ET

End Date Time: 11/09/2022 09:49 AM ET
Posted Nov 09, 2022 - 11:04 EST
Monitoring
Omnilert has been informed of issues processing SMS messaging for US recipients overnight on 11/9/2022. Our SMS aggregator partners have reported this issue as resolved/in progress within their network.

Our internal tests show that SMS traffic has returned to normal but Omnilert's team will monitor this issue until our partners report all service issues as fully restored.

Incident Start Date Time: 11/09/2022 01:42 AM ET

Effect on Service: Intermittent delays/dropped SMS for US carriers.
Posted Nov 09, 2022 - 09:06 EST
This incident affected: Delivery End-Points (SMS).