Degraded performance
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 12:34 EST
Monitoring
Omnilert engineers have observed that messaging traffic and Omnilert app performance appears fully functional and have had their status updated accordingly. Inbound FTP services have also been restored at this time.

We will monitor for any further issues and close this status incident if no further problems have been observed.

Incident end time: ~9:45 AM EST
Posted Dec 22, 2021 - 10:08 EST
Update
We have also observed issues connecting to Omnilert's inbound FTP servers for file transfers and have added "FTP Upload Process" to our list of affected services for this incident accordingly.
Posted Dec 22, 2021 - 09:37 EST
Update
We are continuing to review this incident and see that extended SMS (links to view the full message content on the web) are also impacted by this ongoing issue at AWS.

As such, we've extended this notice to include a 'degraded performance' status for the SMS endpoint at this time.

We will continue to monitor and update this incident as more information becomes available.
Posted Dec 22, 2021 - 09:19 EST
Identified
Omnilert has observed degraded/unavailable services for the Mobile App endpoints. The issues have been traced to issues at the primary web hosting provider (AWS) and are actively being resolved.

Services/endpoints impacted: Omnilert Mobile App (iOS Android and mobile web)

Incident start time: ~07:12 EST 12/22/2021
Posted Dec 22, 2021 - 09:12 EST
This incident affected: Delivery End-Points (Mobile App (Instant Browser App), Mobile App (Native iOS/Android), SMS) and FTP Upload Process.