Web Portal Portal Latency Issues
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 17:00 EDT
Monitoring
Our partners at AWS have reported all issues within their network as "resolved". Our testing confirms all Omnilert services are functioning properly. We will continue to monitor the network for any further issues.
Posted Jul 27, 2022 - 16:13 EDT
Investigating
Omnilert engineers have been notified of ongoing issues at our primary cloud host, Amazon Web Services (AWS), that may result in intermittent connectivity issues for the Omnilert web portals and applications.

We're monitoring the situation and will update our status page as more information becomes available.

Start Time (approx): 3:04 PM EDT [12:04 PDT]

Affect on services: Web portal latency and/or timeouts may occur intermittently.
Posted Jul 27, 2022 - 15:20 EDT
This incident affected: Web Portals (Administrator Portal, Subscriber Portal).