Intermittent connectivity issues
Incident Report for OMNILERT
Postmortem

We have completed our review of the incident from 12/07/2021 and determined that the issue was the result of a large-scale outage at our primary host provider, Amazon Web Services (AWS). This is the same AWS service outage that affected much of the Internet and made international news.

As Omnilert's services are hosted on AWS, we were also impacted. This outage was expansive enough that it limited our ability to mitigate the interruption to our services.

AWS has since rectified the issues and all systems have returned to normal operations. We have been assured that Amazon is researching this incident and we are also looking into ways to mitigate any future issue of this kind. 

Please know that we take these incidents very seriously and are always here if you have any questions.

Sincerely,

Scott Howard
Director, Omnilert Support
support@omnilert.com

Posted Dec 08, 2021 - 14:27 EST

Resolved
Omnilert engineers have determined that all downstream issues affecting Omnilert have been resolved. All Omnilert systems are operating normally.
Posted Dec 07, 2021 - 21:30 EST
Update
We are noticing improvement in services as AWS works to restore connectivity. We will continue to monitor for updates to this ongoing issue.
Posted Dec 07, 2021 - 16:05 EST
Update
We continue to see intermittent issues with Omnilert services due to the ongoing system outages at AWS. Omnilert engineers will monitor this situation and we will update this status page as soon as more information becomes available.
Posted Dec 07, 2021 - 12:53 EST
Identified
Omnilert is aware of an ongoing issue with our service provider. This may impact access to some services and messaging capabilities. We will update this status message as more information and/or a resolution become available.
Posted Dec 07, 2021 - 11:10 EST
This incident affected: Web Portals (Administrator Portal, Subscriber Portal), Delivery End-Points (CAP, Desktop Alert Services, Email, Facebook, Hotline, RSS, SMS, Third Party Access, TTY, Twitter (OBSOLETE), Voice, Web Widgets, Webhooks), Inbound Triggers (SMTP, SNPP, CAP), Single Sign-On Services (LDAP, Shibboleth, Third Party Services), and Omniengine API, FTP Upload Process.