Shibboleth SAML login issue
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 11:55 EST
Monitoring
All Shibboleth/ SAML Login issues have been corrected overnight and we are monitoring for any further issues.
Posted Feb 25, 2020 - 09:42 EST
Update
Omnilert Engineers have restored access for all non-InCommon Federated Shibboleth logins. (Azure, ADFS, OneLogin, Okta, etc.)

Engineers are still working to resolve login issues for connections though the inCommon Federated login process.
Posted Feb 24, 2020 - 21:16 EST
Investigating
We are currently investigating an issue with SAML/Shibboleth subscriber login processing.

Impact on Services: Intermittent Shibboleth Exception Error when trying to log into the Subscriber Portal via SAML/Shibboleth
Posted Feb 24, 2020 - 15:59 EST
This incident affected: Single Sign-On Services (Shibboleth).