Intermittent SMS issues (Major carriers)
Incident Report for OMNILERT
Resolved
Omnilert has confirmed with our downstream partners that all issues processing SMS have been rectified and SMS traffic is flowing as expected.

No further problems are expected.
Posted Jan 19, 2022 - 15:25 EST
Monitoring
Omnilert engineers are seeing improved throughput for all carriers at this time.

Carrier engineers continue to work downstream to remediate any remaining issues. We will update this status as more information becomes available and/or this issue is fully resolved.
Posted Jan 19, 2022 - 15:02 EST
Identified
Omnilert engineers have been notified of downstream issues processing SMS sent via US common shortcodes. This intermittent issue impacts texts sent to most US carriers. Carrier gateway engineers are actively working to remediate these issues downstream.

Other Omnilert delivery endpoints (email, mobile app, voice, etc.) remain unaffected by this issue.

Omnilert will continue to monitor this issue and update this status page as more information becomes available.

Start Date Time: 01/19/2022 12:41 PM ET

Impact on service: SMS may be delayed or dropped by the carrier.
Posted Jan 19, 2022 - 14:26 EST
This incident affected: Delivery End-Points (SMS).