Hotline endpoint issue
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted May 31, 2020 - 19:19 EDT
Monitoring
Hotline services are working properly at the present time. Omnilert engineers are monitoring for any further issues with this endpoint.
Posted May 31, 2020 - 19:13 EDT
Investigating
Omnilert is currently investigating an issue with delivery/playback of messages to the HOTLINE (inbound voice call) endpoint. (Outgoing voice, SMS, and other endpoints are not impacted.)

Impact on Service: Messages sent to the HOTLINE endpoint may be delayed or not playback when dialed.
Posted May 31, 2020 - 17:52 EDT
This incident affected: Delivery End-Points (Hotline).