Carrier Issue: T-Mobile
Incident Report for OMNILERT
Resolved
This issue has been resolved by the carrier (T-Mobile).

End Date/Time: 03/27/2020 11:58 AM ET

Impact: Message Latency for T-Mobile customers.
Posted Mar 27, 2020 - 12:23 EDT
Investigating
Please be advised that an issue has been detected that is impacting T-Mobile SMS services. This issue has been escalated to the carrier who is currently investigating.

Start Date Time: 03/27/2020 11:44 AM ET

Possible Impact: Message Latency for T-Mobile recipients of SMS alerts
Posted Mar 27, 2020 - 11:52 EDT