Administrator Portal Access Issue
Incident Report for OMNILERT
Resolved
Omnilert engineers have identified and resolved the connectivity issue.
Posted Feb 24, 2020 - 18:03 EST
Investigating
Omnilert engineers are currently investigating an issue reaching the Omnilert admin portals.
Posted Feb 24, 2020 - 17:39 EST
This incident affected: Web Portals (Administrator Portal).