Completed
The scheduled maintenance has been completed.
Posted Oct 01, 2025 - 00:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2025 - 23:00 EDT
Scheduled
Omnilert will undergo scheduled system maintenance. There will be a brief service interruption during the maintenance window listed.
(Please note, this system maintenance was originally scheduled on 09/22.)
Posted Sep 23, 2025 - 11:56 EDT
This scheduled maintenance affected: Web Portals (Administrator Portal, Subscriber Portal), Delivery End-Points (CAP, Desktop Alert Services, Email, Facebook, Hotline, Mobile App (Instant Browser App), Mobile App (Native iOS/Android), RSS, SMS, Third Party Access, TTY, Twitter (OBSOLETE), Voice, Web Widgets, Webhooks), Inbound Triggers (SMTP, SNPP, CAP), Single Sign-On Services (LDAP, Shibboleth, Third Party Services), and Omniengine API, FTP Upload Process.