SMS delays for AT&T customers.
Incident Report for OMNILERT
Resolved
Omnilert has been informed that carrier issue impacting SMS Messaging services towards AT&T has been resolved.

Market: US

Start Date Time: 02/22/2024 03:54 AM ET

End Date Time: 02/23/2024 01:21 AM ET
Posted Feb 23, 2024 - 07:44 EST
Update
The carrier AT&T has confirmed there is an ongoing nationwide outage and they continue working on remediating the issue. While most of the impact has been mitigated, AT&T advised that services are not fully recovered yet. We will continue to update this status page until AT&T confirms all of their services as operational.
Posted Feb 22, 2024 - 17:20 EST
Monitoring
Omnilert has been informed that SMS throughput to AT&T has returned to normal. We will continue to monitor this situation until the carrier declares the issue as fully resolved.
Posted Feb 22, 2024 - 13:16 EST
Identified
The carrier AT&T has confirmed there is an ongoing nationwide outage and they continues working on remediating the issue. Additional updates will be provided as more information becomes available.
Posted Feb 22, 2024 - 10:32 EST
Investigating
Omnilert has been informed of ongoing issues with the mobile carrier AT&T. The carrier is working to identify/resolve the issues for their customers.

Market: US

Start Date Time: 02/22/2024 03:54 AM ET

Impact: Message Latency may be experienced for SMS recipeints.
Posted Feb 22, 2024 - 09:17 EST
This incident affected: Delivery End-Points (SMS).