SMS latency issue for 79516

Incident Report for OMNILERT

Resolved

This issue has been resolved by our downstream SMS aggregator partners. The fix has been verified by Omnilert's team and this issue is now marked "Resolved".
Posted Jun 03, 2026 - 13:03 EDT

Investigating

Omnilert engineers are aware of an ongoing SMS issue with our primary shortcode (79516). This issue may result in intermittently delayed/dropped text messages this morning (6/3/2026)

To mitigte this ongoing issue, we have temporarily shifted SMS traffic to the shortcode 70359.

Impact on service: Texts sent may appear from the shortcode 70359 until the downstream issues are resolved.
Posted Jun 03, 2026 - 09:27 EDT
This incident affected: Delivery End-Points (SMS).