Voice Calling Issue
Incident Report for OMNILERT
Resolved
Voice service has been fully restored. Please note that messages sent during the service interruption will not be re-tried.
Posted May 31, 2020 - 01:31 EDT
Identified
The issue has been identified and Omnilert engineers are working with our downstream partners to restore the voice calling services. (Other delivery endpoints remain unimpacted.)
Posted May 30, 2020 - 22:05 EDT
Investigating
Omnilert engineers are investigating an ongoing issue with delivery for Voice call delivery. We will update this status as more information becomes available.

Impact on Service: Voice calls may be delayed or not delivered
Posted May 30, 2020 - 21:12 EDT
This incident affected: Delivery End-Points (Voice).