Carrier Issue: T-Mobile SMS latency
Incident Report for OMNILERT
Resolved
The issue impacting T-Mobile has been resolved by the carrier.

End Date/Time: 03/16/2020 11:35 AM ET

Impact: Message Latency might have been experienced
Posted Mar 16, 2020 - 13:33 EDT
Identified
Please be advised that an issue has been detected that is impacting T-Mobile services. The issue has been escalated to the carrier who is currently investigating.

Start Date Time: 03/16/2020 11:06 AM ET

Impact: SMS Message Latency for T-Mobile customers
Posted Mar 16, 2020 - 11:19 EDT