Intermittent SMS Issues
Incident Report for OMNILERT
Resolved
This issue has been fully resolved downstream by our SMS aggregator partners.

End Date/Time: 05/26/2020 09:02 PM ET
Posted May 26, 2021 - 21:24 EDT
Investigating
Omnilert has been informed that downstream SMS aggregator partners are experiencing intermittent delivery issues for text messages. Engineers are investigating the ongoing issue.

Start Date Time: 05/26/2021 08:08 PM ET

Impact on Service: SMS delivery may be intermittently delayed or dropped. (Other messaging channels are unaffected.)

We will update this thread as soon as more information or a resolution is available.
Posted May 26, 2021 - 21:02 EDT
This incident affected: Delivery End-Points (SMS).