Carrier Issue: Sprint
Incident Report for OMNILERT
Resolved
The issue impacting Sprint has been resolved.

End Date/Time: 03/25/2021 01:35 PM ET

Impact: Text Message Latency might have been experienced by Sprint customers.
Posted Mar 25, 2021 - 14:23 EDT
Investigating
Omnilert has been informed of an issue that is impacting Sprint SMS services. This issue has escalated to the carrier who is currently investigating.

Start Date Time: 03/25/2021 12:35 PM ET

Impact: Messages delays may be experienced for SPRINT customers.
Posted Mar 25, 2021 - 13:54 EDT