Webhooks endpoint issues
Incident Report for OMNILERT
Resolved
Omnilert engineers have identified and resolved the issue with the "Webhooks" endpoint.
Posted about 1 month ago. Apr 18, 2019 - 19:49 EDT
Investigating
We are currently investigating delivery issues with the "Webhooks" endpoint.
(Other endpoints are not impacted.)
Posted about 1 month ago. Apr 18, 2019 - 18:34 EDT
This incident affected: Delivery End-Points (Webhooks).