Scheduled FTP Process issue
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted 15 days ago. May 07, 2019 - 15:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. May 07, 2019 - 12:22 EDT
Investigating
Omnilert engineers are investigating issues connecting to/running scheduled FTP processes for CSV imports. This issue impacts scheduled/automated FTP imports only. (Messaging, portals, and other system functions are not impacted.)

Impact on the system: Scheduled FTP pickups in the past 24 hours may not have retrieved CSV import files for processing by Omnilert.

We will update this status message when more information becomes available.
Posted 15 days ago. May 07, 2019 - 12:01 EDT
This incident affected: FTP Upload Process.