Carrier Issue: Sprint SMS issue
Incident Report for OMNILERT
Resolved
Please note that Sprint's engineers resolved this incident. SMS Messages are being processed as expected by the carrier.
Posted 2 months ago. May 07, 2018 - 14:56 EDT
Identified
Omnilert has been informed that Sprint is currently experiencing connectivity issues on their platform. Sprint engineers are actively working towards a resolution.

Affected Service(s): SMS Messaging

Expected Impact: Messaging delays may be experienced for SMS sent to SPRINT customers. (Other carriers are not impacted.)

Market: US

Start Date/Time: 05/07/2018 11:00 AM ET

End Date/Time: Ongoing
Posted 2 months ago. May 07, 2018 - 14:43 EDT