SMS Delivery Issue
Incident Report for OMNILERT
Resolved
SMS Issue appears resolved. All traffic flowing normally. (We will continue to monitor.)
Posted 11 months ago. Oct 06, 2016 - 17:42 EDT
Monitoring
SMS issues appear resolved at this time. Our team is monitoring for any further issue.
Posted 11 months ago. Oct 06, 2016 - 17:32 EDT
Investigating
Omnilert engineers are currently investigating reports of delays and delivery issues for SMS (text messaging).
Posted 11 months ago. Oct 06, 2016 - 16:26 EDT