Carrier Issue: T-Mobile
Incident Report for OMNILERT
Resolved
We have not received a formal "all clear" for this issue, but all messages are flowing normally for T-Mobile and have been so. As such, we see no need to keep this carrier alert open any longer.

(This issue will be marked "Resolved" pending any subsequent follow-ups from the carrier.)
Posted 4 months ago. Aug 21, 2018 - 12:28 EDT
Monitoring
As no impact on delivery has been seen, we are setting this status to "Monitoring".
Posted 4 months ago. Aug 10, 2018 - 09:18 EDT
Update
T-Mobile issue is still ongoing. Their engineers are actively working to resolve this issue as soon as possible.
Posted 4 months ago. Aug 10, 2018 - 09:16 EDT
Identified
Omnilert has been informed that T-Mobile is currently experiencing connectivity issues with one of their two endpoints. Currently, SMS traffic to T-Mobile is working as expected and no delays have been observed. T-Mobile engineers are actively working towards a resolution.

Affected Service(s): SMS Messaging

Market: US

Expected Impact: Message delays may be experienced for T-Mobile customers

Start Date/Time: 08/09/2018 08:00 AM ET

End Date/Time: Ongoing
Posted 4 months ago. Aug 09, 2018 - 09:14 EDT
This incident affected: Delivery End-Points (SMS).