Carrier Issue: Sprint
Incident Report for OMNILERT
Resolved
Final: Omnilert has received notice that the issue impacting Sprint has been resolved.

End Date/Time: 11/15/2018 12:15 PM ET

Impact: Message Latency for SMS to Sprint recipients
Posted 24 days ago. Nov 15, 2018 - 13:00 EST
Identified
Issue Summary: Please be advised that an issue has been detected that is impacting the carrier "Sprint PCS". The issue has escalated to the Carrier who are currently investigating.

Impact on Service: Delays or dropped SMS (text messages) to Sprint recipients. (Other carriers are not impacted.)

Start Date-Time: 11/15/2018 11:10 AM ET
Posted 24 days ago. Nov 15, 2018 - 12:43 EST