Connectivity Issue
Incident Report for OMNILERT
Resolved
Engineers have identified and corrected the cause of this issue. No further issues have been detected.

We've monitored all new traffic and see the expected performance. As the cause and fix were identified, tested, and implemented; this issue is officially resolved with any relevant reports to follow.
Posted about 1 month ago. May 23, 2017 - 17:48 EDT
Monitoring
All connectivity issues have been isolated and corrected by Omnilert's engineers. Any affected messages sent during the service interruption have been delivered, as well.

We are monitoring systems to ensure proper performance and expect to change this issue to "resolved" shortly.
Posted about 1 month ago. May 23, 2017 - 17:21 EDT
Investigating
Omnilert engineers are investigating an ongoing issue with connectivity to Omnilert's administrator portal. More information will be posted as soon as it becomes available.
Posted about 1 month ago. May 23, 2017 - 16:48 EDT