Voice Call Services Interruption
Incident Report for OMNILERT
Resolved
This issue has been resolved by our downstream partners. Omnilert has tested and confirmed that voice calls are now processing normally without delay.
Posted 3 months ago. Sep 11, 2017 - 00:50 EDT
Investigating
Omnilert engineers are investigating an issue delivering voice calls. Delivery of voice calls is currently affected by intermittent connectivity issues to our downstream partners.

Impact on Services: Delivery of voice calls may be delayed or dropped. (Other delivery channels are unaffected.)

Omnilert engineers are actively working with voice messaging partners to correct the issue. We will update this site when more information becomes available.
Posted 3 months ago. Sep 10, 2017 - 23:21 EDT