AT&T - SMS (Text Message) Latency Issue
Incident Report for OMNILERT
Resolved
Please be advised that the AT&T engineers have resolved this incident. All SMS services are working as expected.

Start Date/Time: 10/13/2017 11:00 AM ET
End Date/Time: 10/13/2017 02:20 PM ET
Posted about 1 year ago. Oct 13, 2017 - 14:50 EDT
Identified
AT&T has been experiencing intermittent delays in the delivery of short code SMS (text messages) to their subscribers. AT&T engineers are actively working towards a resolution.

Affected Service(s): SMS Messaging

Market: US

Expected Impact: Message Delays for SMS sent to AT&T recipients. (Other carriers are not impacted.)
Posted about 1 year ago. Oct 13, 2017 - 12:42 EDT