SNPP Trigger issue
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted 16 days ago. Mar 04, 2019 - 13:38 EST
Monitoring
Omnilert engineers have implemented a fix. We've tested and confirmed SNPP connections are working properly and SNPP Triggers are now responding/functioning properly. We will continue to monitor, but no further issue is expected.
Posted 16 days ago. Mar 04, 2019 - 12:02 EST
Investigating
We are currently investigating an issue with connections to snpp.omnilert.net for SNPP Triggered messaging.

This incident impacts SNPP Triggers only. (The standard Omnilert web portals and other mechanisms are all operational.)

Impact on Service: Some connections to SNPP servers (paging) may be unavailable.
Posted 16 days ago. Mar 04, 2019 - 11:40 EST
This incident affected: Inbound Triggers (SNPP).