Carrier Issue: T-Mobile SMS Latency
Incident Report for OMNILERT
Resolved
Please note that Omnilert has been informed that SMS message latency issue towards T-Mobile is solved and messages are being processed as expected.

Start Date/Time: 07/18/2018 12:45 PM ET

End Date/Time: 07/18/2018 01:00 PM ET
Posted 5 months ago. Jul 18, 2018 - 13:09 EDT
Identified
Omnilert has been informed of SMS message latency for T-Mobile recipients. T-Mobile engineers are actively working towards a resolution. (Other carriers are unaffected.)

Affected Service(s): SMS Messaging

Market: US

Expected Impact: Message Latency - Texts to T-Mobile recipients may be delayed in delivery.

Start Date/Time: 07/18/2018 12:45 PM ET

End Date/Time: Ongoing
Posted 5 months ago. Jul 18, 2018 - 12:56 EDT
This incident affected: Delivery End-Points (SMS).