Carrier Issue: Sprint
Incident Report for OMNILERT
Resolved
Final: The issue impacting Sprint has been resolved by the carrier.

End Date/Time: 11/15/2018 01:10 PM ET
Posted 23 days ago. Nov 16, 2018 - 13:21 EST
Investigating
Please be advised that we have just been notified by the carrier that there is an issue impacting Sprint. Sprint's engineers are currently investigating.

Potential Impact on Service: SMS (text messaging) delays/drops for Sprint network recipients.

Start Date Time: 11/16/2018 09:10 AM ET
Posted 23 days ago. Nov 16, 2018 - 12:06 EST