SMS: Long code ("Other") SMS delivery delays
Incident Report for OMNILERT
Resolved
Carrier partners report this issue as being resolved.
Posted 27 days ago. Apr 25, 2019 - 14:18 EDT
Monitoring
Omnilert's tests show long code SMS is now being received in a timely manner. However, we are awaiting confirmation from our carrier partners that this issue has been resolved on their end.
Posted 28 days ago. Apr 24, 2019 - 14:08 EDT
Identified
Carrier engineers continue to look into intermittent delivery issues for long code SMS.
(*This issue appears to be intermittent and not impacting all long code recipients This issue has been identified as a carrier side issue.*)

We will update this item when more information is provided by the carrier engineers.
Posted 28 days ago. Apr 24, 2019 - 12:34 EDT
Update
Carrier engineers continue to investigate intermittent delivery issues for long code SMS.

(We will update this incident when additional information and/or a resolution is available.)
Posted 30 days ago. Apr 22, 2019 - 20:50 EDT
Investigating
Omnilert engineers are investigating delays in delivery for "long code" SMS. This impacts second-tier carriers using the carrier setting "Other". (Primary shortcode SMS to major carriers is not affected.)

Omnilert has escalated this issue to the carrier side for investigation.

Impact on service: Deliver delays/dropped SMS for "Other" (alternate) carrier setting. (No impact on US shortcode SMS)
Posted about 1 month ago. Apr 22, 2019 - 17:13 EDT
This incident affected: Delivery End-Points (SMS).