Carrier Issue: Sprint - SMS Delays
Incident Report for OMNILERT
Resolved
Kindly note that Sprint's engineers resolved this incident. SMS Messages are being processed as expected by the carrier.

Incident end time: 09/15/2017 10:00 AM ET
Posted 7 months ago. Sep 15, 2017 - 11:39 EDT
Identified
Omnilert has been informed that Sprint PCS is experiencing issues with SMS delivery in their network. Carrier engineers are working to resolve the issue for their customers.

Impact on Service: SMS recipients on the Sprint network may experience delayed/dropped SMS. (***NOTE: Other carriers are not impacted.***)

Incident start time: 09/15/2017 @ approx 07:50 AM ET

We will update this thread if/when more information becomes available or the carrier resolves the issue on their end.
Posted 7 months ago. Sep 15, 2017 - 11:38 EDT