Voice Service - Interruption
Incident Report for OMNILERT
Resolved
Kindly note that this issue has been resolved downstream.

All voice calls have been processing normally over the past hour with no sign of recurrence. No further issues have been detected.

If/when more details become available, we will update this incident report.
Posted 3 months ago. May 31, 2018 - 13:24 EDT
Monitoring
Voice calling service is now restored.

Omnilert has investigated this issue and tracked the cause to an issue downstream. Downstream partners have mitigated the problem accordingly.

We will continue to monitor for any additional issues.
Posted 3 months ago. May 31, 2018 - 12:46 EDT
Investigating
Omnilert engineers are currently investigating interruptions in the ability to post calls on the VOICE endpoint.

Impact on Service: Voice calls to may be delayed or dropped. (Voice / Voice Cast / uConference)

[Other endpoints are not impacted]
Posted 3 months ago. May 31, 2018 - 10:40 EDT