SMTP Trigger Issue
Incident Report for OMNILERT
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 19, 2019 - 21:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.

SMTP Email triggers should be back to full, normal performance.
Posted about 2 months ago. Feb 19, 2019 - 20:51 EST
Investigating
Omnilert engineers are investigating reports of issues processing SMTP (Email) Triggers at this time.

This issue impacts the triggered launch of scenarios via SMTP (Email). Other services are not impacted.

We will update this ticket as more information becomes available.
Posted about 2 months ago. Feb 19, 2019 - 20:06 EST
This incident affected: Inbound Triggers (SMTP).