T-Mobile SMS Issues
Incident Report for OMNILERT
Resolved
Kindly note that T-Mobile has confirmed that the incident has been resolved.

Our SMS peering partner has verified that queues have drained and messages to T-Mobile are being processed as expected.

Start Date/Time: 03/27/2018 05:50 AM ET

End Date/Time: 03/27/2018 09:30 AM ET
Posted 7 months ago. Mar 27, 2018 - 10:13 EDT
Identified
Omnilert engineers have been informed that T-Mobile is currently experiencing issues with SMS (text message) deliveries. T-Mobile engineers are actively working towards a resolution.

Affected Service(s): SMS Messaging

Market: US

Expected Impact: Message Latency for T-Mobile subscribers. (Other carriers are not affected)

Start Date/Time: 03/27/2018 05:50 AM ET

End Date/Time: Ongoing
Posted 7 months ago. Mar 27, 2018 - 08:05 EDT