SMS Issue
Incident Report for OMNILERT
Resolved
Kindly note that this incident is now considered resolved. Engineers have monitored systems and SMS queues are processing messages normally.
Posted 5 months ago. May 29, 2018 - 20:08 EDT
Monitoring
Omnilert engineers have found and corrected the issue impacting SMS queues.
We are monitoring the situation to ensure that no further interruptions occur.

Impact on Service: SMS messaging should now return to normal delivery speeds. No further issue is expected.
Posted 5 months ago. May 29, 2018 - 19:31 EDT
Investigating
Omnilert engineers are investigating an ongoing issue impacting the delivery of SMS (text messages) on the Omnilert platform.

Impact on Service: Text messages sent may be delayed or dropped.
Posted 5 months ago. May 29, 2018 - 18:46 EDT