Carrier Issue: Sprint PCS SMS
Incident Report for OMNILERT
Resolved
Final: The issue impacting Sprint has been resolved by the carrier.

End Date/Time: 01/30/2019 02:53 PM ET
Posted 19 days ago. Jan 30, 2019 - 15:42 EST
Monitoring
Sprint engineers have confirmed a temporary power issue was experienced on their side, but it is now solved. SMS traffic is not affected at the moment, however, the carrier has kept the incident open. Additional updates will be provided as soon as more information becomes available.
Posted 19 days ago. Jan 30, 2019 - 14:37 EST
Identified
Omnilert has been notified of an issue impacting Sprint's SMS services. This issue has been escalated to the carrier who are currently investigating.

Start Date-Time: 01/30/2019 11:48 AM ET

Impact on Service: Possible delayed/dropped SMS for Sprint recipients.
Posted 19 days ago. Jan 30, 2019 - 12:07 EST