Carrier Issue: Verizon Wireless
Incident Report for OMNILERT
Resolved
Verizon has confirmed that the issue on one of their data centers has been resolved.
Posted 11 days ago. Nov 06, 2018 - 09:49 EST
Update
Issue Update: Omnilert is still waiting for confirmation on issue resolved from the carrier (Verizon). All sites are up and running.

Impact: Message latency may be experienced. Our tests so far show that SMS delivery is not being affected due to redundancy.
Posted 11 days ago. Nov 06, 2018 - 08:13 EST
Monitoring
Issue Update: The carrier has advised they are experiencing an outage at one of their data centers. Traffic continues to be processed by their other site.

Verizon has advised that a maintenance activity will be performed tonight during the following window to fix this site:

Start Date/Time: 11/06/2018 00:00 AM ET
End Date/Time: 11/06/2018 07:00 AM ET

Impact: Message latency may be experienced. Our tests so far show that SMS delivery is not being affected due to redundancy.
Posted 12 days ago. Nov 05, 2018 - 15:32 EST
Investigating
Please be advised that an issue has been detected that is impacting Verizon services. The issue has been escalated to the carrier (Verizon Wireless) who are currently investigating.

Impact on Service: SMS to Verizon Wireless customers may be dropped or delayed

Start Date Time: 11/05/2018 09:31 AM ET
Posted 12 days ago. Nov 05, 2018 - 09:46 EST